China region issues
Incident Report for Faria Education Group
Resolved
Service is operating normally.
Posted May 28, 2019 - 17:17 UTC
Monitoring
Service recovered. The outage is due to network connectivity from Amazon. Monitoring is in progress.
Posted May 28, 2019 - 16:59 UTC
Investigating
We are experiencing partial outage in China region. Investigation is in progress.
Posted May 28, 2019 - 16:44 UTC
This incident affected: ManageBac and OpenApply.