502 Bad Gateway causing outage
Incident Report for Faria Education Group
Resolved
Our websites are up.

"Cloudflare has implemented a fix for this issue and is currently monitoring the results."
For more details follow with https://www.cloudflarestatus.com/incidents/tx4pgxs6zxdr
Posted Jul 02, 2019 - 14:20 UTC
Investigating
Our website is no longer working because of a 502 bad gateway issue resulting from Cloudflare being down.

"Cloudflare is observing network performance issues. Customers may be experiencing 502 errors while accessing sites on Cloudflare"
Posted Jul 02, 2019 - 13:54 UTC
This incident affected: ManageBac, OpenApply, Atlas, Accounts Portal, Subject Centre, Keybridge, and BookJetty.